Solved

Problems with activating new license

  • 17 September 2021
  • 4 replies
  • 71 views

Hi there, 

I have encountered some problems with activating my new license on OpticStudio. The following error page immediately popped up after I clicked “activate” button. 

Then I tried restarting the machine but nothing changed. Then I tried the troubleshooting with function “check & repair HASP driver”, and the following error page popped up. “unable to install C:\windows\system32\setup\aladdin\hasphl\askhasp.inf file. Windows error - 536870329. This is an internal error. For assistance contact your administrator or the software manufacturer”. 

Then I tried closing all the antivirus software and login with administrator, then uninstalled and reinstalled the the software. But still nothing changed. 

Appreciate so much for helping. 

Zhili.

icon

Best answer by Don Dickinson 17 September 2021, 23:41

View original

4 replies

Userlevel 2
Badge

This historically has meant an antivirus or other security software block on the license drivers. what antivirus / security software are you using?

Hi Don, 
Thanks for your reply. I am using 360 windows security. 

Userlevel 2
Badge

Hello! 

Thanks, I’ve never dealt with that one so don’t know if it has had this issue. Make sure it’s got the latest virus definition updates. Otherwise you may have to contact their support to get help setting it to allow the licensing service to install. Pass them that error message for reference. 

If their support can’t resolve it, you may have to resort to uninstalling 360, repairing the HASP runtime, then reinstalling it. 

 

Hi, 

Thank you for keeping tracking! I uninstalled 360 and re-installed it on my another laptop, everything just worked fine! Thank you for helping! 

Reply